error on click of the column radio button

Feb 13, 2009 at 1:46 PM
Edited Feb 13, 2009 at 4:25 PM
Hi Leonidly,
I managed to deploy the soruce code compiled wsp after some unsuccessful attempt.The column appears on create column form but on click of the columns  radio button it gives 

Could not load type 'MayaIntl.SharePoint.ApplicationPages.ConnectedLookupFieldEditor' from assembly 'ConnectedLookupField, Version=2.0.0.0, Culture=neutral, PublicKeyToken=c89ecfa3eac0d490'.   at System.Reflection.Assembly.GetType(String name, Boolean throwOnError, Boolean ignoreCase)
   at System.Web.UI.TemplateParser.GetType(String typeName, Boolean ignoreCase, Boolean throwOnError)
   at System.Web.UI.TemplateParser.ProcessInheritsAttribute(String baseTypeName, String codeFileBaseTypeName, String src, Assembly assembly)
   at System.Web.UI.TemplateParser.PostProcessMainDirectiveAttributes(IDictionary parseData)


I am unable to get a hint from the  Sharepoint log. The release wsp version or even the wsp from the bin of the set 27479 and 25623 seems to work.
Can you please give some hint which will sort out things from the source. I read all the discussions on this section on codplex.

Coordinator
Feb 14, 2009 at 3:34 AM
The source is outdated. If you can use the released built.
Feb 15, 2009 at 3:13 AM
Edited Feb 15, 2009 at 3:15 AM

I could have used the release built but I require the source has I nned to cusomize it as I need it as a site column or as a content type.When I use the release ConnectedLookup 2.0 wsp and use it as a site column or as a content type it gives an error on click of the column radio button.. That is the reason I need the source to customize it make it work as I want it